Elevated errors on Claude.ai

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 21, 2026 - 21:08 UTC

Monitoring

We have applied a fix and success rates for requests on Claude.ai have returned to normal. We are monitoring closely to ensure no further issues.
Posted May 21, 2026 - 20:42 UTC

Investigating

We are investigating elevated errors for users of Claude.ai, and will provide an update as soon as possible.
Posted May 21, 2026 - 20:24 UTC