Elevated errors for MCP calls

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 22:41 UTC

Investigating

We are currently investigating an issue resulting in elevated errors for some MCP calls. We will provide an update as soon as possible.
Posted Mar 26, 2026 - 22:25 UTC
This incident affected: claude.ai and Claude Code.