Degraded performance for Claude Opus 5, Claude Sonnet 5

Incident Report for Claude

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 14:39 UTC

Update

Claude Opus 5 is operational. Claude Sonnet 5 is degraded. We are investigating.
Posted Aug 17, 2026 - 14:25 UTC

Investigating

We are investigating elevated errors on requests to Claude Opus 5. We will provide an update as soon as possible.
Posted Aug 17, 2026 - 13:56 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.