Unavailable connectors in Claude.ai desktop applications

Incident Report for Claude

Resolved

We have resolved an issue that resulted in the unavailability of connectors in the Claude.ai desktop application. Affected connectors were removed from organization allowlists, and can be manually re-added while we work to automatically restore impacted allowlists.
Posted Mar 31, 2026 - 22:59 UTC

Identified

We have identified an issue which has resulted in some Claude.ai connectors becoming unavailable within the desktop application. We are working to restore access to these extensions, and will provide an update as soon as possible.
Posted Mar 31, 2026 - 20:12 UTC
This incident affected: claude.ai.