Errors on the Claude.ai desktop application

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 22:16 UTC

Identified

We have identified an issue which results in the Claude.ai desktop application returning an error when attempting to connect. We are working to resolve this issue as quickly as possible, and the Claude.ai website is unaffected.
Posted Apr 01, 2026 - 22:15 UTC
This incident affected: claude.ai.