Outage affecting Workspace Creation

Incident Report for Claude

Resolved

The issue affecting API workspace creation has been resolved. Impact occurred from approximately 4:15 PM to 7:30 PM UTC.
Posted Apr 08, 2026 - 19:40 UTC

Monitoring

A fix has been deployed for the issue affecting API workspace creation and we are monitoring for recovery.
Posted Apr 08, 2026 - 19:28 UTC

Investigating

We are investigating errors related to creating workspaces via the Claude Console at platform.claude.com and via the admin API

Other functionality including inference and the messages API is not impacted
Posted Apr 08, 2026 - 19:22 UTC