Claude.ai is experiencing elevated error rates

Incident Report for Claude

Update

We are continuing to investigate this issue.
Posted May 13, 2026 - 12:59 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 12:21 UTC
This incident affects: claude.ai and Claude Code.