Elevated errors on Claude Opus 4.5

Incident Report for Claude

Resolved

The errors have returned to baseline as of 2026-02-01 02:51 / 10:51 UTC.
Posted Feb 01, 2026 - 11:42 UTC

Update

We are continuing to investigate this issue.
Posted Feb 01, 2026 - 10:54 UTC

Investigating

We are investigating an issue with Opus 4.5 that started at 2026-02-01 02:41 PT / 10:41 UTC.
Posted Feb 01, 2026 - 10:54 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.