Elevated errors on Claude Sonnet 4.5

Incident Report for Claude

Resolved

The incident has now been resolved. The timeline for the elevated errors was 6:22 PT / 13:22 UTC -> 6:39 PT / 13:39 UTC.
Posted Apr 28, 2026 - 13:50 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2026 - 13:29 UTC
This incident affected: Claude API (api.anthropic.com).