Service disruption on Claude Code on the web and related services

Incident Report for Claude

Resolved

The issue affecting Claude services has been resolved. Impact occurred from 23:42 to 00:50 UTC.
Posted Aug 14, 2026 - 00:51 UTC

Investigating

We are investigating degraded performance in Claude Code on the Web sessions and related products (Cowork Remote, Routines, Claude Code Mobile)
Posted Aug 14, 2026 - 00:36 UTC
This incident affected: Claude Cowork.