Claude Code IDE extension unable to load on Windows

Incident Report for Claude

Resolved

This incident has been resolved in v2.1.137. Please update to get the fix.
Posted May 09, 2026 - 00:24 UTC

Monitoring

A fix has been implemented and published in v2.1.137. We are monitoring results.
Posted May 09, 2026 - 00:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 22:32 UTC

Investigating

We are investigating an issue in Claude Code version 2.1.136 that prevents the IDE extension from loading on Windows. We will provide an update as soon as possible.
Posted May 08, 2026 - 22:30 UTC
This incident affected: Claude Code.