iOS Subscription Access Issues

Incident Report for Claude

Identified

Due to a bug introduced in Claude iOS app version 1.251117.1 (November 18), some Apple App Store users who purchased Pro and Max plans on or after November 24 did not receive proper access to their plans.

Engineering has diagnosed the root cause and is working on a fix. Separately engineering is preparing a workaround to allow affected users to restore their purchases.
Posted Dec 04, 2025 - 18:01 UTC

Investigating

We've received reports that some Apple App Store subscribers to Pro and Max plans are not receiving proper access to their plans.

Engineering is investigating.
Posted Dec 04, 2025 - 17:43 UTC
This incident affects: claude.ai and Claude Code.