From 15:00–16:30 UTC on April 6, we saw elevated errors on login for Claude.ai and Claude Code. This issue also affected some Claude.ai conversations and other product functionality such as voice mode. This issue is now resolved.
Posted Apr 06, 2026 - 17:16 UTC
Monitoring
We have applied a fix, and are seeing success rates recover across affected services. We are continuing to monitor to ensure there is no recurrence of issues.
Posted Apr 06, 2026 - 16:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2026 - 16:17 UTC
Update
This issue additionally affects login on other surfaces, such as Claude.code.
Posted Apr 06, 2026 - 15:54 UTC
Identified
We have identified an issue resulting in elevated errors on Claude.ai, including desktop and mobile. Users may experience errors when attempting to login, engaging with voice mode, or completing chats with Claude. We are working to resolve this issue as soon as possible.
Posted Apr 06, 2026 - 15:45 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude Code, and Claude Cowork.