Elevated errors on Claude Opus 4.5 and Sonnet 4.5

Incident Report for Claude

Resolved

The issue hs been fully resolved. The timelines are:

* 02:00 PT / 10:00 UTC to 02:35 PT / 10:35 UTC
* 02:54 PT / 10:54 UTC to 03:01 PT / 11:01 UTC
Posted Feb 04, 2026 - 11:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 11:05 UTC

Identified

The issue has just reocurred.
Posted Feb 04, 2026 - 10:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 10:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 10:37 UTC

Update

Sonnet 4.5 is also throwing errors.
Posted Feb 04, 2026 - 10:18 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 10:13 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.