Elevated errors on Claude Opus 4.6 and Sonnet 4.6

Incident Report for Claude

Identified

We have identified an issue resulting in a low rate of errors on requests to Claude Opus 4.6 and Sonnet 4.6, we are continuing to work to fully resolve this issue and will provide additional updates.
Posted Mar 26, 2026 - 23:06 UTC

Investigating

We are currently investigating an issue resulting in elevated errors on requests to Claude Opus 4.6 and Sonnet 4.6. We will provide an update as soon as possible.
Posted Mar 26, 2026 - 21:56 UTC
This incident affects: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.