Fable 5 requiring usage credits on Max plans

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 15:35 UTC

Monitoring

Some Claude Code Max plan users were incorrectly prompted to use usage credits to access Fable 5, which is included in their plan. If you were affected, please restart Claude Code.
Posted Jul 20, 2026 - 07:35 UTC
This incident affected: Claude Code.