Elevated error rates on Claude Opus and Sonnet 4.6

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 21, 2026 - 01:42 UTC

Update

We have observed success rates return to normal for Claude Opus 4.6, and are working to fully resolve elevated errors for Claude Sonnet 4.6.
Posted Mar 21, 2026 - 00:58 UTC

Identified

We have identified an issue resulting in elevated errors on both Claude Opus and Sonnet 4.6, and are working to resolve this issue as quickly as possible.
Posted Mar 21, 2026 - 00:17 UTC

Investigating

We are currently investigating elevated error rates affecting Claude Opus 4.6. Our team is actively working to identify the root cause.
Posted Mar 21, 2026 - 00:07 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.