Elevated error rates on Opus 4.5 and Sonnet 4.5

Incident Report for Claude

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 11:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 10:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 10:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 10:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2026 - 09:52 UTC

Monitoring

A fix is being rolled out and we are monitoring the results.
Posted Jan 14, 2026 - 09:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 08:45 UTC

Investigating

We are currently investigating this issue.
Posted Jan 14, 2026 - 08:34 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), and Claude Code.