Elevated errors on Claude Sonnet 4.6

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 19:48 UTC

Identified

A repeat of an earlier issue today started at 9:27 PT / 16:27 UTC.
Posted Mar 12, 2026 - 16:34 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.