Claude.ai is experiencing elevated error rates

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 13, 2026 - 11:57 UTC

Monitoring

We are seeing recovery and currently monitoring at this time.
Posted May 13, 2026 - 11:48 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 11:25 UTC
This incident affected: claude.ai and Claude Code.