Issues with sign-ups on platform.claude.com

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 17:32 UTC

Investigating

We are currently investigating an issue resulting in errors when attempting to sign up at platform.claude.com
Posted Apr 24, 2026 - 17:03 UTC
This incident affected: platform.claude.com (formerly console.anthropic.com).