Degraded performance for Claude Code on the web, Cowork Remote, Claude Tag, and Claude Code Review sessions

Incident Report for Claude

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 19:41 UTC

Investigating

We are currently investigating a performance issue affecting features such as Claude Code on the Web (claude.ai/code), Claude Code Review, Cowork Remote, Claude Tag, and document creation in claude.ai. Our team is working on mitigating this issue.
Posted Jul 08, 2026 - 19:07 UTC
This incident affects: Claude Code.