Some users are experiencing memory leaks in Claude Code 2.1.27

Incident Report for Claude

Resolved

This incident has been resolved. Update Claude Code to 2.1.29.
Posted Jan 31, 2026 - 21:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2026 - 20:41 UTC

Identified

We have identified the problem and are working on a fix. More details can be found in Github issue #22042.
Posted Jan 31, 2026 - 20:18 UTC
This incident affected: Claude Code.