Degraded performance for multiple models

Incident Report for Claude

Identified

We have identified an issue which resulted in errors across multiple models. At this time, errors are primarily impacting Claude Fable 5 and we are working to fully resolve these issues.
Posted Aug 12, 2026 - 16:10 UTC

Investigating

We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.
Posted Aug 12, 2026 - 13:50 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.