Degraded performance on claude.ai and Claude Code

Incident Report for Claude

Resolved

The issue affecting Claude Code has been resolved. Impact occurred from 16∶55 to 19∶16 UTC.
Posted Aug 31, 2026 - 20:36 UTC

Investigating

We are investigating reports of degraded performance affecting Claude in Slack, Claude Code on the web, and Code Review. We will provide an update as soon as possible.
Posted Aug 31, 2026 - 19:21 UTC
This incident affected: claude.ai and Claude Code.