Elevated errors on Claude Haiku 4.5

Incident Report for Claude

Resolved

Today between 5:35 PT / 13:35 UTC and 6:44 PT / 14:44 UTC Haiku 4.5 had an elevated error rate. We are now at the baseline error rate.
Posted Mar 07, 2026 - 16:58 UTC

Investigating

We are currently investigating this issue.
Posted Mar 07, 2026 - 13:58 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.