Credit purchase issues & delays

Incident Report for Claude

Monitoring

Purchasing has been confirmed working regularly again, since around 2:30pm Pacific Time. Engineers are monitoring to ensure the system stays healthy.
Posted Feb 01, 2026 - 23:47 UTC

Identified

The root cause has been discovered and engineers are working on a fix
Posted Feb 01, 2026 - 23:08 UTC

Investigating

We've received reports that some customers who purchase API or Extra Usage credits are having issues purchasing, and some purchases charged successfully are resulting in significant delay until those customers see the updated credits.

Engineering is investigating.
Posted Feb 01, 2026 - 21:59 UTC
This incident affects: claude.ai and platform.claude.com (formerly console.anthropic.com).