Elevated error rates on Claude Opus 4.7

Incident Report for Claude

Resolved

The issue affecting requests to Claude Opus 4.7 has been resolved. Impact occurred from 01:24–01:59 UTC.
Posted Apr 25, 2026 - 02:34 UTC

Monitoring

A fix has been deployed for Claude Opus 4.7 and we are seeing success rates at normal levels. We are continuing to monitor, and ensure no further recurrence.
Posted Apr 25, 2026 - 02:15 UTC

Investigating

We are investigating elevated errors for requests to Claude Opus 4.7. We will provide an update as soon as possible.
Posted Apr 25, 2026 - 01:35 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, Claude Cowork, and Claude for Government.