Elevated errors across all models

Incident Report for Claude

Identified

We have identified an issue resulting in elevated errors across multiple models, and are working to resolve this. We will provide an update as soon as possible.
Posted Jul 29, 2026 - 20:33 UTC

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 19:49 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.