Elevated errors on Claude models

Incident Report for Claude

Resolved

The outage between 16:20 UTC / 8:20 PT and 16:55 UTC / 8:55 PT has now been resolved.
Posted Feb 04, 2026 - 17:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 16:53 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 16:39 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.