New Subscription Activation & Payment Issues

Incident Report for Claude

Resolved

The fix finished deploying approximately 2 hours ago and new purchases should work correctly going forward. We're closing this statuspage for now, and will work to restore access and/or provide refunds as needed for all affected customers.
Posted Jan 10, 2026 - 04:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 09, 2026 - 22:52 UTC

Identified

The issue has been identified and a fix should be coming soon for new purchases. After the issue is fixed, we will issue refunds for all users who were incorrectly charged and/or properly grant subscription access.

The issue began around 10PM PST on 2026-01-08 and affected new subscriptions purchased through web
Posted Jan 09, 2026 - 19:59 UTC

Investigating

We are investigating reports that some new customer subscriptions are charging customers without properly granting subscription access, which is also leading to accidental double or triple payments for some customers.
Posted Jan 09, 2026 - 19:41 UTC
This incident affected: claude.ai and Claude Code.