Root cause: Users with scheduled tasks in Claude Cowork or Claude Code who are in a timezone that observed daylight saving time last night were affected by an infinite loop. When the app tried to locate tasks scheduled during the “skipped” hour, it couldn’t resolve them and got stuck.
Fix: Update to version 1.1.5749 via https://claude.com/download. If you’re unable to update right away, temporarily switching to a timezone that doesn’t observe daylight saving time will also resolve the issue.
We’re working on a backend fix as well. We know disruptions to Claude affect your work, and we apologize for the trouble.
Posted Mar 08, 2026 - 19:42 UTC
Update
Root cause: Users with scheduled tasks in Claude Cowork or Claude Code who are in a timezone that observed daylight saving time last night were affected by an infinite loop. When the app tried to locate tasks scheduled during the “skipped” hour, it couldn’t resolve them and got stuck.
Posted Mar 08, 2026 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2026 - 18:27 UTC
Investigating
We have identified the issue and are working on a mitigation. Currently, scheduled tasks are disabled for cowork and claude code desktop.