Elevated errors on Claude Opus 4.6

Incident Report for Claude

Resolved

Between 9:50 PT / 17:50 UTC and 10:12 PT / 18:12 UTC we had a high rate of errors on Claude Opus 4.6. This has now ended
Posted Feb 28, 2026 - 18:34 UTC

Investigating

We are currently investigating this issue.
Posted Feb 28, 2026 - 18:09 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.