Outage in Usage Reporting

Incident Report for Claude

Monitoring

We have applied a fix for usage reporting and are monitoring the recovery
Posted Mar 04, 2026 - 01:29 UTC

Update

A fix has been applied and the admin API is operational.

We are continuing to investigate issues with usage reporting via Console and admin API
Posted Mar 04, 2026 - 00:58 UTC

Identified

The team has identified the issues affecting admin API and cost reporting and are working on a fix
Posted Mar 04, 2026 - 00:08 UTC

Update

The team is investigating ongoing impact to admin API and usage reporting in the console
Posted Mar 03, 2026 - 18:03 UTC

Update

The team has applied a fix for the admin API. Console and admin API endpoints

The team is still investigating an ongoing issue with usage reporting in the console and admin API
Posted Mar 03, 2026 - 17:29 UTC

Investigating

The team is currently investigating an issue affecting the admin API and some reporting screens in the Console
Posted Mar 03, 2026 - 16:49 UTC
This incident affects: platform.claude.com (formerly console.anthropic.com) and Claude API (api.anthropic.com).