Elevated errors on claude.ai

Incident Report for Claude

Update

We can confirm that this incident is due to a third-party vendor. We are currently in contact with them and we are working together to resolve the issue.
Posted Nov 18, 2025 - 14:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 12:20 UTC

Investigating

We are currently investigating an issue with claude.ai.
Posted Nov 18, 2025 - 12:03 UTC
This incident affects: claude.ai.