Elevated error rate on multiple models

Incident Report for Claude

Resolved

This issue has been resolved.
Posted May 22, 2026 - 08:50 UTC

Update

We are monitoring recovery on Claude Opus 4.7, and working to fully resolve remaining errors impacting Haiku 4.5. We will provide additional updates shortly.
Posted May 22, 2026 - 06:32 UTC

Update

We are currently working to resolve some additional errors impacting Claude Opus 4.7 and Haiku 4.5, we will provide an additional update shortly.
Posted May 22, 2026 - 06:17 UTC

Monitoring

We have seen success rates on Claude Opus 4.7 and Sonnet 4.6 return to normal. We are monitoring closely to ensure no further issues, and will provide an additional update shortly.
Posted May 22, 2026 - 05:53 UTC

Update

We are continuing to work to fully resolve issues impacting Claude Opus 4.7, and Sonnet 4.6. At this time, success rates on Claude Opus 4.7 have stabilized. We will provide additional updates shortly.
Posted May 22, 2026 - 05:25 UTC

Identified

We have identified an issue resulting in elevated error rates, primarily on Claude Opus 4.7 and Sonnet 4.6. We are working to resolve these issues, and will provide additional updates as soon as possible.
Posted May 22, 2026 - 04:40 UTC

Investigating

We are currently investigating this issue.
Posted May 22, 2026 - 04:16 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.