Issues logging into Claude.ai

Incident Report for Claude

Resolved

This issue has been resolved.
Posted Aug 24, 2026 - 20:26 UTC

Monitoring

We have identified and resolved an issue which resulted in errors when attempting to access Claude.ai, including logging in via subscriptions for Claude Code. Errors occurred between 1:00pm (20:00 UTC) through 1:08pm PT (20:08 UTC). We are monitoring closely to ensure no further issues.
Posted Aug 24, 2026 - 20:11 UTC
This incident affected: claude.ai, Claude Code, and Claude Cowork.