Elevated Error Rate for Vaults and Credentials

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 12, 2026 - 18:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 18:51 UTC

Investigating

We are currently investigating this issue.
Posted May 12, 2026 - 18:47 UTC
This incident affected: Claude Console (platform.claude.com).