Elevated errors on Claude models

Incident Report for Claude

Resolved

As of 16:27 UTC / 8:27 PT the incident has been resolved.
Posted Feb 07, 2026 - 16:31 UTC

Identified

Starting with 15:15 UTC / 7:15 PT we've seen errors on our API for several models. We have identified the issue and are rolling out a fix.
Posted Feb 07, 2026 - 16:08 UTC

Investigating

We are currently investigating this issue.
Posted Feb 07, 2026 - 15:59 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.