Degraded performance for Claude Opus 5

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 14:34 UTC

Identified

We have identified the cause of elevated errors on requests to Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Posted Aug 05, 2026 - 13:51 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.