Elevated errors on Claude Sonnet 4.6

Incident Report for Claude

Resolved

As of 8:42 PT / 15:42 UTC the error rate has now returned to baseline.
Posted Mar 19, 2026 - 15:46 UTC

Investigating

We are currently investigating elevated errors that started at 8:23 PT / 15:23 UTC.
Posted Mar 19, 2026 - 15:37 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.