Elevated errors on Claude Opus 5

Incident Report for Claude

Resolved

As of 4:47 PST / 11:47 UTC the errors have returned to baseline.
Posted Jul 27, 2026 - 12:30 UTC

Investigating

We are currently investigating this issue.
Posted Jul 27, 2026 - 11:27 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.