Claude Desktop is unavailable

Incident Report for Claude

Resolved

We have fixed the underlying root cause. You can restart your Claude Desktop app or reload it with Cmd+R (macOS) or Ctrl+R (Windows).
Posted Oct 17, 2025 - 16:10 UTC

Update

We have identified the responsible code issue and are deploying a fix.
Posted Oct 17, 2025 - 15:59 UTC

Update

We are currently investigating this issue. Claude.ai remains available in a browser, iOS, and Android.
Posted Oct 17, 2025 - 15:48 UTC

Investigating

We are currently investigating this issue.
Posted Oct 17, 2025 - 15:47 UTC
This incident affected: claude.ai.