Elevated Error Rates for Opus 4.8, Opus 4.7, Opus 4.6, Sonnet 4.6, and Haiku 4.5

Incident Report for Claude

Update

Opus 4.7 has recovered
Posted Jun 22, 2026 - 01:56 UTC

Update

Haiku 4.5 has recovered
Posted Jun 22, 2026 - 01:33 UTC

Update

Opus 4.8 has recovered.
Posted Jun 22, 2026 - 01:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 22, 2026 - 01:11 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 00:37 UTC

Investigating

We are currently investigating this issue.
Posted Jun 22, 2026 - 00:37 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.