Elevated errors for Claude Sonnet 5

Incident Report for Claude

Resolved

The issue affecting Claude Sonnet 5 has been resolved. Impact occurred from 2:05pm PT / 21:05 UTC to 2:19pm PT / 21:19 UTC.
Posted Sep 02, 2026 - 21:44 UTC

Investigating

We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.
Posted Sep 02, 2026 - 21:17 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.