Elevated errors on Claude Opus 4.7

Incident Report for Claude

Resolved

The incident is now resolved. The impact was between 16:25 PT / 23:25 UTC and 16:33 PT / 23:33 UTC.
Posted Apr 29, 2026 - 00:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2026 - 23:33 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.