Elevated errors for some models

Incident Report for Claude

Identified

We have seen success rates return to normal, but we are continuing to work to fully resolve this issue and ensure no further recurrences.
Posted Jul 07, 2026 - 20:28 UTC

Investigating

We are investigating elevated errors on requests to some models. We will provide an update as soon as possible.
Posted Jul 07, 2026 - 20:02 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.