Elevated errors on Claude Opus 4.5 and Sonnet 4.5

Incident Report for Claude

Postmortem

On January 20, 2026, between 8:31 AM and 9:29 AM PT, customers experienced elevated error rates when using Claude Sonnet 4.5 and Claude Opus 4.5 models. The issue was caused by a newly enabled feature that triggered unexpected failures in our inference infrastructure. We identified and disabled the problematic feature, restoring normal service within 45 minutes.

Posted Jan 20, 2026 - 18:00 UTC

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 17:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2026 - 17:20 UTC

Investigating

We are currently investigating this issue.
Posted Jan 20, 2026 - 16:41 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.