Elevated errors on Claude Sonnet 4.6

Incident Report for Claude

Resolved

As of 23:27 PT / 7:27 UTC the errors are back to the baseline.
Posted Feb 24, 2026 - 07:41 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2026 - 07:22 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.