Elevated errors for multiple models

Incident Report for Claude

Identified

We have identified the cause of elevated errors on requests to multiple models, and are working to resolve this issue. We will provide an update as soon as possible.
Posted Jul 16, 2026 - 19:14 UTC

Investigating

We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.
Posted Jul 16, 2026 - 18:36 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.